Перейти к содержанию


Последние темы:

  USA 288K YAHOO (1) от MachineGunKelly  
  вопрос по ТН юса (1) от BubleGum  
  ETRADE 800k (1) от BubleGum  
  Bitcointalk. Sell. (1) от BubleGum  
Авторизация  
Dykker

WebRTC. Что происходит?

В теме 2 сообщения

Доброго времени суток.
WebRTC не хочет показывать Public IP. Чекаюсь на browserleaks и whoer.
Каким гайдом я пользуюсь по смене WebRTC (все способы пробовал, автоматический и ручной):
http://cryptoworld.su/%D0%B1%D0%BE%D...%D0%B7-webrtc/
Каким гайдом я настраивал Bitvise с Proxifier, использовал как ssh так и socks:
http://incashwetrust.biz/ispolzovanie-bitvise.html
Проблема начинается при подключении к ssh/socks, WebRTC показывает только локальный IP, даже когда брандмауэр отключен вообще, изза чего должно показать мой личный паблик IP, но там вообще ничего нет в любом случае при подключении к ssh/socks. Менял IP, Браузеры, ПК, Виртуалки, Способы, Версии ОС винды, версии Proxifier'a и Bitvise'a (правда, на не очень старые), пробовал как на виртуалке, так и напрямую на ПК. Разве что, WiFi не менял, буду пробовать, но сомневаюсь, что заработает.

Может быть, WebRTC уже не тот..?) Kто-то сталкивался с этой проблемой?
Заранее спасибо за помощь.

Поделиться сообщением


Ссылка на сообщение

Чтобы Вы поняли суть проблемы.
Подключил туннель, настроил loopback, прописал redirect, а паблик IP нету.

Поделиться сообщением


Ссылка на сообщение

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти
Авторизация  

×